Connect with us

Магазины приложений

Google Play Store вводит новые требования к приложениям

В прошлом месяце Google Play Store запретил неправильное использование Accessibility Services, потом снова разрешил, но осадок, видимо, остался – в отдельном посте компания объявила о введении новых политик распространения приложений.

Леонид Боголюбов

Опубликовано

/

     
     

Так, в ближайшие годы разработчики в публикуемых приложениях должны будут:

  • Использовать в качестве целевой стабильную версию SDK, которой не более года – так, например, для будущего Android P это будет Android 8.0 Oreo с API 26. Таким образом, с августа 2018 для новых приложений обязательным будет API level 26 (Android 8.0), с ноября API level 26 будет обязателен для обновлений. Дальше эти требования будут раскатываться в соответствии с выходом новых версий.
  • Обязательно распространять 64-битные версии приложения с 32-битными. Сейчас примерно 40% устройств работает на 64-битной архитектуре. Это требование вступает в силу с августа 2019.
  • Сам магазин будет добавлять определенные метаданные к APK в целях безопасности.

Все это, по задумке, должно повысить качество приложений и скорость их работы.

Комментарии
Если вы нашли опечатку - выделите ее и нажмите Ctrl + Enter! Для связи с нами вы можете использовать info@apptractor.ru.
Advertisement
 
Click to comment

You must be logged in to post a comment Login

Leave a Reply

Реклама

Популярное

X
X